]> sjero.net Git - wget/blobdiff - tests/Makefile.am
added option --https-only
[wget] / tests / Makefile.am
index 6cdbb9915fd47ad5be30d8fcaeb1e14d96a041e3..a4947870201c460f0736f3436a7d25534da6fa47 100644 (file)
@@ -119,17 +119,20 @@ EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
              Test-O--no-content-disposition-trivial.px \
              Test-O-nonexisting.px \
              Test-O.px \
+             Test--post-file.px \
              Test-proxied-https-auth.px \
              Test-proxy-auth-basic.px \
              Test-restrict-ascii.px \
              Test-Restrict-Lowercase.px \
              Test-Restrict-Uppercase.px \
+            Test-stdouterr.px \
              Test--spider-fail.px \
              Test--spider.px \
              Test--spider-r-HTTP-Content-Disposition.px \
              Test--spider-r--no-content-disposition.px \
              Test--spider-r--no-content-disposition-trivial.px \
              Test--spider-r.px \
+             Test--httpsonly-r.px \
              run-px certs
 
 check_PROGRAMS = unit-tests