]> sjero.net Git - linphone/blobdiff - coreapi/help/Makefile.am
auto tools port for ios video
[linphone] / coreapi / help / Makefile.am
index 74767bea3a3de5f0fb811e93b50348dbc70878cb..7f8ea0aa76160663cb77c270e5900e01cf6858b4 100644 (file)
@@ -33,7 +33,7 @@ clean-local:
        rm -rf doc
 
 #tutorials
-
+if BUILD_TESTS
 noinst_PROGRAMS=helloworld registration buddy_status chatroom
 
 helloworld_SOURCES=helloworld.c
@@ -58,7 +58,7 @@ LINPHONE_TUTOS+=$(chatroom_SOURCES)
 
 chatroom_LDADD=$(helloworld_LDADD)
                                                                                                
-                               
+endif                  
 
 INCLUDES=-I$(top_srcdir)/coreapi \
                $(MEDIASTREAMER_CFLAGS)