]> sjero.net Git - linphone/blobdiff - coreapi/Makefile.am
refine tunnel implementation
[linphone] / coreapi / Makefile.am
index 44ccfd845b0353570168a2b28a0965462b4c8824..6d0a82a8df4793b650ece4f3d2a9f0fe73e7f587 100644 (file)
@@ -40,13 +40,15 @@ liblinphone_la_SOURCES=\
        siplogin.c \
        lsd.c linphonecore_utils.h \
        ec-calibrator.c \
-       conference.c 
+       conference.c \
+       linphone_tunnel.cc
+       
 if BUILD_WIZARD
 liblinphone_la_SOURCES+=sipwizard.c 
 endif
 
 if BUILD_TUNNEL
-liblinphone_la_SOURCES+=TunnelManager.cc TunnelManager.hh linphone_tunnel.cc
+liblinphone_la_SOURCES+=TunnelManager.cc TunnelManager.hh 
 endif
 
 
@@ -89,3 +91,6 @@ AM_CFLAGS=$(STRICT_OPTIONS)  -DIN_LINPHONE \
 if BUILD_WIZARD
 AM_CFLAGS+= -DBUILD_WIZARD 
 endif
+
+AM_CXXFLAGS=$(AM_CFLAGS)
+