]> sjero.net Git - wget/blobdiff - windows/Makefile.am
Moved Makefile.in's to Makefile.am's, applied Ralf's automake patches.
[wget] / windows / Makefile.am
diff --git a/windows/Makefile.am b/windows/Makefile.am
new file mode 100644 (file)
index 0000000..914bbb7
--- /dev/null
@@ -0,0 +1,37 @@
+# Makefile for `wget' utility
+# Copyright (C) 1995, 1996, 1997, 2007 Free Software Foundation, Inc.
+
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3 of the License, or
+# (at your option) any later version.
+
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+
+# You should have received a copy of the GNU General Public License
+# along with this program.  If not, see <http://www.gnu.org/licenses/>.
+
+# In addition, as a special exception, the Free Software Foundation
+# gives permission to link the code of its release of Wget with the
+# OpenSSL project's "OpenSSL" library (or with modified versions of it
+# that use the same license as the "OpenSSL" library), and distribute
+# the linked executables.  You must obey the GNU General Public License
+# in all respects for all of the code used other than "OpenSSL".  If you
+# modify this file, you may extend this exception to your version of the
+# file, but you are not obligated to do so.  If you do not wish to do
+# so, delete this exception statement from your version.
+
+#
+# Version: @VERSION@
+#
+
+# This file is just a stub, so that the build subprocess in `windows'
+# succeeds.  This directory is not used under Unix builds, normally
+# affected by Makefile.in.
+
+EXTRA_DIST = config-compiler.h config.h Makefile.doc \
+            Makefile.src Makefile.src.bor Makefile.src.mingw \
+            Makefile.top Makefile.top.bor Makefile.top.mingw