]> sjero.net Git - wget/blobdiff - tests/Makefile.am
Fix false "downloaded bytes" information from getftp.
[wget] / tests / Makefile.am
index 0c3fed4e87c3a95a7b9d01180874506880c14c52..efbb5b4ad1f749114ebe8f374f1f91c7f3f324e6 100644 (file)
@@ -67,9 +67,13 @@ EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
              Test-c-partial.px \
              Test-c.px \
              Test-c-shorter.px \
+             Test-cookies.px \
+             Test-cookies-401.px \
              Test-E-k-K.px \
              Test-E-k.px \
              Test-ftp.px \
+            Test-ftp-pasv-fail.px \
+             Test-ftp-recursive.px \
              Test-ftp-iri.px \
              Test-ftp-iri-fallback.px \
              Test-ftp-iri-recursive.px \
@@ -86,6 +90,7 @@ EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
              Test-iri-disabled.px \
              Test-iri-forced-remote.px \
              Test-iri-list.px \
+             Test-k.px \
              Test-meta-robots.px \
              Test-N-current.px \
              Test-N-HTTP-Content-Disposition.px \
@@ -108,6 +113,7 @@ EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
              Test-O.px \
              Test-proxied-https-auth.px \
              Test-proxy-auth-basic.px \
+             Test-restrict-ascii.px \
              Test-Restrict-Lowercase.px \
              Test-Restrict-Uppercase.px \
              Test--spider-fail.px \
@@ -120,7 +126,6 @@ EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
 
 check_PROGRAMS = unit-tests
 unit_tests_SOURCES =
-unit-tests: ../src/libunittest.a
 LDADD = ../src/libunittest.a ../lib/libgnu.a @LIBSSL@ @LIBGNUTLS@ \
     @MD5_LDADD@