]> sjero.net Git - wget/blobdiff - tests/Makefile.am
gnutls: fix build under mingw32.
[wget] / tests / Makefile.am
index e2deb980f68a4344911eb9b60daaddc6ada23c1e..d9b9f9fb3a421744005ff2426a3825962317cd1a 100644 (file)
@@ -34,7 +34,7 @@
 PERL     = perl
 PERLRUN = $(PERL) -I$(srcdir)
 
-LIBS     = @LIBSSL@ @LIBGNUTLS@ @LIBICONV@ @LIBINTL@ @W32LIBS@ @LIBS@
+LIBS     = @LIBSSL@ @LIBICONV@ @LIBINTL@ @LIBS@ @W32LIBS@
 
 .PHONY: test run-unit-tests run-px-tests
 
@@ -65,6 +65,7 @@ EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
              Test-auth-no-challenge.px \
              Test-auth-no-challenge-url.px \
              Test-auth-with-content-disposition.px \
+             Test-auth-retcode.px \
              Test-c-full.px \
              Test-c-partial.px \
              Test-c.px \