]> sjero.net Git - wget/blobdiff - tests/Makefile.am
Attempted, but failed, to reproduce bug 22403.
[wget] / tests / Makefile.am
index 7d7a25245a00f81bbc3a8fadd11397113cff0424..cd6df8d826b3fde735efca5b3b273a5c490e8df8 100644 (file)
@@ -60,6 +60,7 @@ run-px-tests: WgetTest.pm ../src/wget$(EXEEXT)
        $(srcdir)/run-px $(top_srcdir)
 
 EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
+             WgetFeature.pm WgetFeature.cfg \
              Test-auth-basic.px \
              Test-auth-no-challenge.px \
              Test-auth-no-challenge-url.px \
@@ -72,6 +73,9 @@ EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
              Test-E-k-K.px \
              Test-E-k.px \
              Test-ftp.px \
+            Test-ftp-pasv-fail.px \
+            Test-ftp-bad-list.px \
+             Test-ftp-recursive.px \
              Test-ftp-iri.px \
              Test-ftp-iri-fallback.px \
              Test-ftp-iri-recursive.px \
@@ -124,7 +128,6 @@ EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
 
 check_PROGRAMS = unit-tests
 unit_tests_SOURCES =
-unit-tests: ../src/libunittest.a
 LDADD = ../src/libunittest.a ../lib/libgnu.a @LIBSSL@ @LIBGNUTLS@ \
     @MD5_LDADD@