]> sjero.net Git - wget/blobdiff - tests/Makefile.am
Allow proxied-https-auth test to function when building outside of source dir.
[wget] / tests / Makefile.am
index 6e703f012bf9cf165e80b193893b92c9b7c13a11..aa8dd53ce5c9e1ca0159894a443cc1b9e72c8c2b 100644 (file)
@@ -1,6 +1,6 @@
 # Makefile for `wget' utility
 # Copyright (C) 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003,
-# 2004, 2005, 2006, 2007, 2008 Free Software Foundation, Inc.
+# 2004, 2005, 2006, 2007, 2008, 2009 Free Software Foundation, Inc.
 
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -55,7 +55,7 @@ run-unit-tests: unit-tests$(EXEEXT)
        ./unit-tests$(EXEEXT)
 
 run-px-tests: WgetTest.pm ../src/wget$(EXEEXT)
-       ./run-px $(top_srcdir)
+       $(srcdir)/run-px $(top_srcdir)
 
 EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
             Test-auth-basic.px Test-c-full.px Test-c-partial.px \