]> sjero.net Git - wget/blobdiff - tests/Makefile.am
Fixes to make tests work when building outside the sources directory.
[wget] / tests / Makefile.am
index 6e703f012bf9cf165e80b193893b92c9b7c13a11..068c15e22967dcdfe956f685e236a6badfe10680 100644 (file)
@@ -55,7 +55,7 @@ run-unit-tests: unit-tests$(EXEEXT)
        ./unit-tests$(EXEEXT)
 
 run-px-tests: WgetTest.pm ../src/wget$(EXEEXT)
-       ./run-px $(top_srcdir)
+       $(srcdir)/run-px $(top_srcdir)
 
 EXTRA_DIST = FTPServer.pm FTPTest.pm HTTPServer.pm HTTPTest.pm \
             Test-auth-basic.px Test-c-full.px Test-c-partial.px \