]> sjero.net Git - wget/blobdiff - src/Makefile.am
Automated merge.
[wget] / src / Makefile.am
index 6ae5805d5ba6400354079aa871969c107c72f9f0..edbb592e8990422a8ae65d5954fa2c58d7aee599 100644 (file)
@@ -40,13 +40,14 @@ LIBS     = @LIBSSL@ @LIBGNUTLS@ @LIBINTL@ @LIBS@
 
 bin_PROGRAMS = wget
 wget_SOURCES = build_info.c cmpt.c connect.c convert.c cookies.c ftp.c    \
+              css.l css-url.c \
               ftp-basic.c ftp-ls.c hash.c host.c html-parse.c html-url.c \
               http.c init.c log.c main.c netrc.c progress.c ptimer.c     \
               recur.c res.c retr.c snprintf.c spider.c url.c             \
               utils.c $(IRI_OBJ)                                         \
-              connect.h convert.h cookies.h                              \
-              ftp.h gen-md5.h hash.h host.h html-parse.h                 \
-              http.h http-ntlm.h init.h iri.h log.h mswindows.h netrc.h  \
+              css-url.h connect.h convert.h cookies.h                    \
+              ftp.h gen-md5.h hash.h host.h html-parse.h html-url.h      \
+              http.h http-ntlm.h init.h log.h mswindows.h netrc.h        \
               options.h progress.h ptimer.h recur.h res.h retr.h         \
               spider.h ssl.h sysdep.h url.h utils.h wget.h
 nodist_wget_SOURCES = version.c