]> sjero.net Git - wget/blobdiff - src/Makefile.am
Use futimens instead of utimes.
[wget] / src / Makefile.am
index 6a3e9947c849befd8b8102e0fd74dc1b01534ab3..a7bcbf8734371b66b8011f1df08d59a0e412c164 100644 (file)
@@ -37,7 +37,7 @@ endif
 
 # The following line is losing on some versions of make!
 DEFS     = @DEFS@ -DSYSTEM_WGETRC=\"$(sysconfdir)/wgetrc\" -DLOCALEDIR=\"$(localedir)\"
-LIBS     = @LIBICONV@ @LIBINTL@ @LIBS@
+LIBS     = @LIBICONV@ @LIBINTL@ @LIBS@ $(LIB_CLOCK_GETTIME)
 
 bin_PROGRAMS = wget
 wget_SOURCES = cmpt.c connect.c convert.c cookies.c ftp.c                \