]> sjero.net Git - wget/blobdiff - src/Makefile.am
gnutls: fix build under mingw32.
[wget] / src / Makefile.am
index a254f8a8d102902b7e3ccb887219732f9847d532..a5a6a9cb3c25cb77b96bad8607f11b599a1af93d 100644 (file)
@@ -37,7 +37,7 @@ endif
 
 # The following line is losing on some versions of make!
 DEFS     = @DEFS@ -DSYSTEM_WGETRC=\"$(sysconfdir)/wgetrc\" -DLOCALEDIR=\"$(localedir)\"
-LIBS     = @LIBSSL@ @LIBGNUTLS@ @LIBICONV@ @LIBINTL@ @W32LIBS@ @LIBS@
+LIBS     = @LIBSSL@ @LIBICONV@ @LIBINTL@ @LIBS@ @W32LIBS@
 
 bin_PROGRAMS = wget
 wget_SOURCES = cmpt.c connect.c convert.c cookies.c ftp.c                \
@@ -63,7 +63,7 @@ AM_CPPFLAGS = -I$(top_builddir)/lib -I$(top_srcdir)/lib
 build_info.c: $(srcdir)/Makefile.am $(srcdir)/build_info.c.in
        if test -n "$(VPATH)"; then cp "$(srcdir)/build_info.c.in" .; fi
        $(PERL) "$(top_srcdir)/build-aux/build_info.pl" \
-           "$(abs_builddir)/build_info.c"
+           "$(top_builddir)/src/build_info.c"
        if test -n "$(VPATH)"; then rm -f build_info.c.in; fi
 
 ESCAPEQUOTE = sed -e 's/[\\"]/\\&/g' -e 's/\\"/"/' -e 's/\\";$$/";/'