]> sjero.net Git - wget/blobdiff - src/Makefile.am
Rearrange SOURCES order, add gettext.h for dist.
[wget] / src / Makefile.am
index f0da4eee925a73f35bbba4c4fec8e55b6625f794..771318df4f8f634571eaa749f3495b8d78ef5361 100644 (file)
@@ -40,16 +40,17 @@ LIBS     = @LIBSSL@ @LIBGNUTLS@ @LIBICONV@ @LIBINTL@ @LIBS@
 
 bin_PROGRAMS = wget
 wget_SOURCES = cmpt.c connect.c convert.c cookies.c ftp.c                \
-              css.l css-url.c css-tokens.h \
+              css.l css-url.c \
               ftp-basic.c ftp-ls.c hash.c host.c html-parse.c html-url.c \
               http.c init.c log.c main.c netrc.c progress.c ptimer.c     \
               recur.c res.c retr.c snprintf.c spider.c url.c             \
-              utils.c $(IRI_OBJ)                                         \
-              css-url.h connect.h convert.h cookies.h                    \
+              utils.c exits.c $(IRI_OBJ)                                 \
+              css-url.h css-tokens.h connect.h convert.h cookies.h       \
               ftp.h gen-md5.h hash.h host.h html-parse.h html-url.h      \
               http.h http-ntlm.h init.h log.h mswindows.h netrc.h        \
               options.h progress.h ptimer.h recur.h res.h retr.h         \
-              spider.h ssl.h sysdep.h url.h utils.h wget.h iri.h
+              spider.h ssl.h sysdep.h url.h utils.h wget.h iri.h         \
+              exits.h gettext.h
 nodist_wget_SOURCES = build_info.c version.c
 EXTRA_wget_SOURCES = mswindows.c iri.c
 LDADD = $(LIBOBJS) ../lib/libgnu.a @MD5_LDADD@