]> sjero.net Git - wget/blobdiff - src/Makefile.am
Fix openssl detection under Windows.
[wget] / src / Makefile.am
index ba429b1d5270e01d8bd0e3db23acf230065c949d..6a3e9947c849befd8b8102e0fd74dc1b01534ab3 100644 (file)
@@ -37,7 +37,7 @@ endif
 
 # The following line is losing on some versions of make!
 DEFS     = @DEFS@ -DSYSTEM_WGETRC=\"$(sysconfdir)/wgetrc\" -DLOCALEDIR=\"$(localedir)\"
-LIBS     = @LIBSSL@ @LIBICONV@ @LIBINTL@ @LIBS@ @W32LIBS@
+LIBS     = @LIBICONV@ @LIBINTL@ @LIBS@
 
 bin_PROGRAMS = wget
 wget_SOURCES = cmpt.c connect.c convert.c cookies.c ftp.c                \