]> sjero.net Git - wget/blobdiff - src/Makefile.am
Make sure we link against libiconv when necessary.
[wget] / src / Makefile.am
index a225e8f692051ab597cd8001a82a643eee1e6afc..3bbae6724c1fa80824d94ba6f16c020a4c3ec78f 100644 (file)
@@ -36,7 +36,7 @@ endif
 
 # The following line is losing on some versions of make!
 DEFS     = @DEFS@ -DSYSTEM_WGETRC=\"$(sysconfdir)/wgetrc\" -DLOCALEDIR=\"$(localedir)\"
-LIBS     = @LIBSSL@ @LIBGNUTLS@ @LIBINTL@ @LIBS@
+LIBS     = @LIBSSL@ @LIBGNUTLS@ @LIBICONV@ @LIBINTL@ @LIBS@
 
 bin_PROGRAMS = wget
 wget_SOURCES = cmpt.c connect.c convert.c cookies.c ftp.c                \