]> sjero.net Git - wget/blobdiff - src/Makefile.am
Merging Ted Mielczarek's CSS changes with tip.
[wget] / src / Makefile.am
index f598d9084eb1d82791da472388741cccb1b30d24..2403f6718d7bfa045d0b3b3d0f539267049a4317 100644 (file)
@@ -35,13 +35,15 @@ DEFS     = @DEFS@ -DSYSTEM_WGETRC=\"$(sysconfdir)/wgetrc\" -DLOCALEDIR=\"$(local
 LIBS     = @LIBS@ @LIBSSL@ @LIBGNUTLS@ @LIBINTL@
 
 bin_PROGRAMS = wget
-wget_SOURCES = cmpt.c connect.c convert.c cookies.c ftp.c ftp-basic.c  \
+wget_SOURCES = cmpt.c connect.c convert.c cookies.c \
+              css.lex css-url.c \
+              ftp.c ftp-basic.c \
               ftp-ls.c hash.c host.c html-parse.c html-url.c http.c    \
               init.c log.c main.c netrc.c progress.c ptimer.c recur.c  \
               res.c retr.c snprintf.c spider.c url.c   \
               utils.c xmalloc.c                                \
-              connect.h convert.h cookies.h            \
-              ftp.h gen-md5.h hash.h host.h html-parse.h \
+              css-url.h connect.h convert.h cookies.h \
+              ftp.h gen-md5.h hash.h host.h html-parse.h html-url.h \
               http.h http-ntlm.h init.h log.h mswindows.h netrc.h \
               options.h progress.h ptimer.h recur.h res.h retr.h \
               spider.h ssl.h sysdep.h url.h utils.h wget.h xmalloc.h