]> sjero.net Git - wget/blobdiff - src/Makefile.am
Fix unportable echo -n.
[wget] / src / Makefile.am
index 441cfa1b3a3310aa631c752d36a8a47d993b4bab..16e4bcb0d87c4da64f55eaff7cc817942485583f 100644 (file)
@@ -62,7 +62,7 @@ version.c:  $(wget_SOURCES) $(LDADD) $(srcdir)/Makefile.am
        echo '/* version.c */' > $@
        echo '/* Autogenerated by Makefile - DO NOT EDIT */' >> $@
        echo '' >> $@
-       echo -n 'const char *version_string = "@VERSION@"' >> $@
+       echo 'const char *version_string = "@VERSION@"' >> $@
        -hg log -r . --template='" ({node|short})"\n' 2>/dev/null >> $@
        echo ';' >> $@
        echo 'const char *compilation_string = "'$(COMPILE)'";' \