]> sjero.net Git - wget/blobdiff - src/Makefile.am
Generate the `build_info.c' file under the build directory.
[wget] / src / Makefile.am
index a254f8a8d102902b7e3ccb887219732f9847d532..0dd0c293244e0f052c5391b41cd257aaa2f9101c 100644 (file)
@@ -63,7 +63,7 @@ AM_CPPFLAGS = -I$(top_builddir)/lib -I$(top_srcdir)/lib
 build_info.c: $(srcdir)/Makefile.am $(srcdir)/build_info.c.in
        if test -n "$(VPATH)"; then cp "$(srcdir)/build_info.c.in" .; fi
        $(PERL) "$(top_srcdir)/build-aux/build_info.pl" \
-           "$(abs_builddir)/build_info.c"
+           "$(top_builddir)/src/build_info.c"
        if test -n "$(VPATH)"; then rm -f build_info.c.in; fi
 
 ESCAPEQUOTE = sed -e 's/[\\"]/\\&/g' -e 's/\\"/"/' -e 's/\\";$$/";/'