]> sjero.net Git - wget/blobdiff - doc/Makefile.am
Explicit rules to build en@{quot,boldquot}.po.
[wget] / doc / Makefile.am
index 75d23b2f729e95362fef30ef09ad1a613837d853..46c77d9ed0f4776f417b5cf40503ddd879d13e0d 100644 (file)
@@ -1,5 +1,5 @@
 # Makefile for `wget' utility
-# Copyright (C) 1995, 1996, 1997, 2007 Free Software Foundation, Inc.
+# Copyright (C) 1995, 1996, 1997, 2007, 2008 Free Software Foundation, Inc.
 
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -48,10 +48,11 @@ $(SAMPLERCTEXI): $(srcdir)/sample.wgetrc
 info_TEXINFOS = wget.texi
 wget_TEXINFOS = fdl.texi sample.wgetrc.munged_for_texi_inclusion
 
-EXTRA_DIST = README.maint sample.wgetrc $(SAMPLERCTEXI) \
+EXTRA_DIST = sample.wgetrc \
+            $(SAMPLERCTEXI) \
             texi2pod.pl
 
-wget.pod: $(srcdir)/wget.texi $(srcdir)/version.texi
+wget.pod: $(srcdir)/wget.texi version.texi
        $(TEXI2POD) $(srcdir)/wget.texi $@
 
 $(MAN): wget.pod